Reply To: Error at Installing necessary packages

Back to course
#10087

admin
Member
Okay please follow the package.json to install the node_modules. First please setup the ionic using this course (yes again in a new folder) : https://wplms.io/course/how-to-install-ionic/  Then please find follow the same process in this course : https://wplms.io/course/getting-started-with-wplms-mobile-app/  upto "mapping app to site " unit . After that find the package.json file inside the package that you download from codecanyon . Place that file inside your project folder (where your src folder and config.xml files are ) then open cmd then navigate to the same directory and just run this command : npm install   This will install all the necessary packages .Just make sure you start cmd as administrator : https://www.howtogeek.com/194041/how-to-open-the-command-prompt-as-administrator-in-windows-8.1/ You can also order us customization for just $19 for 5 customization here : http://wplms.io/app/app-customization/
Copyright VibeThemes.