Reply To: Typescript Error(s)

#11424

admin
Member
I think you did not read the point there . There might be two versions of typscript installed on your system and the ionic setup is taking the older one . refer : https://stackoverflow.com/a/30215409  Its ok to use the updated version but this error belongs to older version typescript . So please check global and local typescript versions
Copyright VibeThemes.