Reply To: Change of Hosting

#12497

İleri Eğitim
Participant
After running the command you shared although it was installed I got these warnings: C:\Ionic\projectname>npm install [email protected] --save npm WARN rollback Rolling back [email protected] failed (this is probably harmless): EPERM: operation not permitted, lstat 'C:\Ionic\projectname\node_modules\fsevents\node_modules' npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^3.6.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected] but none is installed. You must install peer dependencies yourself. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"})   + [email protected] added 1 package from 1 contributor, updated 1 package and audited 12411 packages in 67.076s found 5 low severity vulnerabilities run npm audit fix to fix them, or npm audit for details Despite the warning I was able to produce the app with your source folder but there are still problems similar to the ones I mentioned before. And new ones for example one of the categories stopped displaying another one if you try to reach a course you have taken from the featured course list it asks for payment but if you do it from the profile "my courses" section you can reach the lessons. If you login with a second account, the number of courses taken started to show the right number but some taken courses do not display. So still not stable. Waiting for your support. Thank you.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul