WordPress LMS for Web and mobile Forums Ionic App Support No content showing on app testing Reply To: No content showing on app testing

Reply To: No content showing on app testing

WordPress LMS for Web and mobile Forums Ionic App Support No content showing on app testing Reply To: No content showing on app testing

#12757

admin
Member
Hi, I agree that its not quite so easy to setup ionic ,cordova, npm all in sync to make it work to generate apps . I also tried to do a new setup recently and faced many issues with it .They key is everyone has a different machines ,different os architecture and there are many things to setup in appropriate environment . In most cases removing platforms and then adding back again works .   My ionic info is this : cli packages: (C:\Users\xxxxx\AppData\Roaming\npm\node_modules) @ionic/cli-utils  : 1.19.1 ionic (Ionic CLI) : 3.19.1 global packages: cordova (Cordova CLI) : 8.0.0 local packages: @ionic/app-scripts : 3.1.10 Cordova Platforms  : android 6.3.0 ios 4.3.1 Ionic Framework    : ionic-angular 3.9.2 System: Node : v6.11.3 npm  : 3.10.10 OS   : Windows 10 Environment Variables: ANDROID_HOME : not set Misc: backend : pro       Note that I did installed many version from 7.0.0 to 6.3.0 to make my ionic setup work good .I did faced few issues while doing setup but resolved it by googling about the issues and applying solutions to it, I would also recommend you to add android platform version 6.3.0 .    

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul