Reply To: iOS & Webview Errors

#55336

WPLMS
Keymaster

New version of the types folder for latest ionic. I am using all latest modules.

link : https://wplms.io/wp-content/uploads/2020/06/@types.zip
>> ionic info

Ionic:

Ionic CLI : 6.9.2 (/usr/local/lib/node_modules/@ionic/cli)
Ionic Framework : ionic-angular 3.9.2
@ionic/app-scripts : 3.1.10

Cordova:

Cordova CLI : 9.0.0 ([email protected])
Cordova Platforms : Creaccion_ios 5.1.1, ios 5.1.1
Cordova Plugins : cordova-plugin-ionic-keyboard 2.0.5, cordova-plugin-ionic-webview 1.1.1, (and 15 other plugins)

Utility:

cordova-res : not installed
native-run (update available: 1.0.0) : 0.2.8

System:

Android SDK Tools : 26.1.1 (/Users/ripulkumar/Library/Android/sdk)
ios-deploy : 1.10.0
ios-sim : 8.0.2
NodeJS : v10.15.0 (/usr/local/bin/node)
npm : 6.10.3
OS : macOS Catalina
Xcode : Xcode 11.4 Build version 11E146

───────────────────────────────────────────────

Ionic CLI update available: 6.9.2 → 6.9.3
Run npm i -g @ionic/cli to update

───────────────────────────────────────────────