Reply To: Ionic serve error – Cannot get /

Back to course
#56260

Rohith V S N
Participant

Hi,
I had faced this error before and this is probably because of two reasons (trust me I had spent months trying to setup ionic)

First: This is not actually the problem with WPLMS app. It is because of your ionic environment.

If you are using the latest version downloaded from code canyon, then make sure you have the following environment to get this app to work properly:

ionic (Ionic CLI) : 4.0.6 ( I made it work with version 5 once but it is really a headache. Just simply roll back to 4.0.6 and half of your headache is gone.

@ionic/app-scripts : 3.2.2 This is also very very important.

NodeJS : v12.16.0 – Please use this same version and I guess your problem will be solved by now.

After installing all this globally, just type npm reuild node-sass and it would work.