WordPress LMS for Web and mobile Forums WPLMS Student App Installed all packages as per the documentation but yet receiving errors Reply To: Installed all packages as per the documentation but yet receiving errors

Reply To: Installed all packages as per the documentation but yet receiving errors

Back to course

WordPress LMS for Web and mobile Forums WPLMS Student App Installed all packages as per the documentation but yet receiving errors Reply To: Installed all packages as per the documentation but yet receiving errors

#59256

Rohith V S N
Participant

Hi,
Please note I am not an official support person but a customer like you.

As per my experience, the app released by WPLMS is perfectly fine however the errors are due to setting up ionic environment which is actually a nightmare.

Please make sure the following are installed with the exact versions and your app might work. This is the exact version that I use for my app.

1.    Node.js 12.16.3
2.    Ionic – 5.14.6
3.    Cordova 9
4.    Ionic angular 3.9.2
5.    Ionic App scripts: 3.2.4