WordPress LMS for Web and mobile Forums WPLMS Student App Can't see WPLMS API endpoints when settings-> API is enabled.

Can't see WPLMS API endpoints when settings-> API is enabled.

Back to course
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16008

    luban
    Participant
    Hi Vibe, I am using WPLMS 3.7 and enabled rest api in settings according to https://wplms.io/course/getting-started-with-wplms-mobile-app/wplms-credentials-for-app/ . However, I get rest_no_route via postman, and I don’t see wplms endpoints at all, only following is available, "namespaces": [ "oembed/1.0", "wc/v1", "wc/v2", "wp/v2" ], what should I do with the configuration? Thanks a lot. cannot see wplms apis Regards, luban
    #16012

    admin
    Member
    That is strange , it does show all api endpoints : http://prntscr.com/l66v54 Please make sure that your vibe course module and vibe customtypes plugins are updated to latest version 3.7.1 .
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.
ofis escort
paperio
istanbul Evden Eve Nakliyat istanbul Evden Eve Nakliyat
gaziantep escort
London Escorts

ankara escort bayan

Erken bosalma ve cinsel iktidarsizlik sorununu cozen kamagra oral jel icin sitemizden siparis verin

kamagra kapıda ödeme garantisi ve kamagra 100 mg kullanımına dair tüm bilgileri internet sayfamızdan bulabilirsiniz. Üstün bir cinsel hayat için en çok tercih edilen ürünlerden olan kamagra jel hakkında bilgi almak için ziyaret edin.