WordPress LMS for Web and mobile Forums Ionic App Support Could not determine java version from ‘14.0.1’.

Could not determine java version from ‘14.0.1’.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #51016

    Deborshi Mallick
    Participant
    > cordova.cmd build android --debug --release config file app/src/main/AndroidManifest.xml requested for changes not found at C:\Users\darks\Desktop\App\Technical_Bangla\platforms\android\app\src\main\AndroidManifest.xml, ignoring config file app/src/main/AndroidManifest.xml requested for changes not found at C:\Users\darks\Desktop\App\Technical_Bangla\platforms\android\app\src\main\AndroidManifest.xml, ignoring ANDROID_HOME=C:\Users\darks\AppData\Local\Android\Sdk JAVA_HOME=C:\Program Files\Java\jdk-14.0.1 Subproject Path: CordovaLib FAILURE: Build failed with an exception. * What went wrong: Could not determine java version from '14.0.1'. * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. cmd: Command failed with exit code 1 Error output: FAILURE: Build failed with an exception. * What went wrong: Could not determine java version from '14.0.1'. * Try: Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. [ERROR] An error occurred while running subprocess cordova.
    #51069

    Harry
    Spectator
    Hello The compiler is not determine the java version so this will be the environmental variable issue. so Follow these steps for set-up java in your system https://stackoverflow.com/questions/32241179/setting-up-enviromental-variables-in-windows-10-to-use-java-and-javac/36198046  
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.