WordPress LMS for Web and mobile Forums Ionic App Support Course start button not working

Course start button not working

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #58420

    Manovee
    Participant
    Hello, Course start button are not working in my app...Can you please check the my site.. i will try this command also...still not working SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0 IF above does not works then please change the above line to : SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$1
    #58461

    Harry
    Spectator
    Hello For checking the issue, I need your working admin credential. And send the credential in a private reply.
    #58464

    Manovee
    Participant
    This reply has been marked as private.
    #58663

    Manovee
    Participant
    i am waiting for your response
    #58772

    Scott Lang
    Keymaster
    Please share FTP details in private reply. After changing from .htacess we are still getting https://prnt.sc/ten0v0 We have to debug the API code.
    #58870

    Manovee
    Participant
    hello
    #58871

    Manovee
    Participant
    This reply has been marked as private.
    #58872

    Manovee
    Participant
    please solve..its very important
    #59167

    Scott Lang
    Keymaster
    @santhosh We have checked using your ftp and found .htaccess file is missing in root of your site. refer this:https://prnt.sc/tgnv2f Please contact your hosting provider for missing .htaccess file. We are using "Authorization" key in headers to verify the user refer this :'https://prnt.sc/tgnub7 As in .htaccess file we add these lines to solve the issue: SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0
    #59232

    Manovee
    Participant
    Already .htaccess file are here.. please see the screenshot - https://prnt.sc/thdyws Again course are not started.
    #59881

    Manovee
    Participant
    please check..!!!
    #60407

    Harry
    Spectator
    Hello You have you check with both 0 and 1 SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0 if the above not working then try this SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$1 and if again you got the error then share the google  console error.    
    #60517

    Manovee
    Participant
    Hello, i trying with both 0 and 1....but still same error not working in start button...please see the previous message i already share the site admin credential and cpanel credential...please check the issue and resolve..its important for me
    #60633

    Harry
    Spectator
    Hello ok checking. I will let you know If the course start button will work properly.  
    #60692

    Manovee
    Participant
    please its urgent...resolved quickly
    #61309

    Manovee
    Participant
    hello, i am waiting for response
    #61744

    Harry
    Spectator
    Hello I have checked the issue, the login and signup will be working in the app. But the rest forbidden will occur because of the vibe course module updated version so we are working on it we will fix this ASAP. If you want to track the status then you should this ticket https://trello.com/c/UhxpFApl  
    #63620

    Manovee
    Participant
    Any updates?
Viewing 18 posts - 1 through 18 (of 18 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul