WordPress LMS for Web and mobile Forums Ionic App Support Empty menu, no images nothing

Empty menu, no images nothing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16254

    Valerian Hrala
    Participant

    Him, it seems the app starts but I get nothing from our site. No courses, no menus, no data at all.

    Did I miss something?  thanks

    Here is the image: https://imgur.com/a/OAKNFWV

    #16285

    Alex
    Keymaster

    Please check if you have followed this unit : “Mapping app to your site” in this course properly .

    refer : http://prntscr.com/lbpmp2

     

    #16392

    Valerian Hrala
    Participant

    Hi Alex,

     

    The app is Mapped. Please check this video https://youtu.be/6d4P_mSUXdo

    Despite of that the front page and some other pages are messed up.

    #16399

    Alex
    Keymaster

    Okay .

    for images issue :

    please note that the issue related to image only appears in web platform , this does not appear in actual mobile app .

    when you generate the mobile app images should appear .

     

    For home page content  :

    Please make sure that you have some featured courses in your site .The slider that the top of home page is created with featured image of featured courses .

    refer  https://wplms.io/support/knowledge-base/featured-courses/ 

     

    for app menu : please note that app and theme both have different menus .App menu is static and there is no setting to change it ,It can only be changed by modifying the code .

     

    For categories : please try to set an order in your categories form wp-admin -> lms -> course category -> edit category and set order in it .

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.