WordPress LMS for Web and mobile Forums WPLMS Student App Installing necessary packages error warning npm install -save @ionic-native/file-transfer

error warning npm install -save @ionic-native/file-transfer

Back to course
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #5979

    fab433
    Participant

    Hi

    When type that command :

    npm install -save @ionic-native/file-transfer

    I have error warning :

    npm WARN @ionic-native/[email protected].14.0 requires a peer of @ionic-native/[email protected]^3.6.0 but none is installed. You must install peer dependencies yourself.

    I’m on Mac i follow all steps in course but with no success

    Thanks

    #5999

    Alex
    Keymaster

    Well in this command there is second hyphen missing near -save .

    The correct commend would be :

    npm install –save @ionic-native/file-transfer

    Also you can ignore that warning for now .

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.