filter options not working

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #57120

    Santhosh Asr
    Participant

    filter options are not working…categories , location , level but all are creating the site perfectly..

    please see the screenshot -> https://prnt.sc/t41jts

    please fix the issue

    #57127

    Harry
    Keymaster

    Hello

    For checking this issue, I need your working admin credential.

    so send the credential in a private reply.

     

     

    #57133

    Santhosh Asr
    Participant
    This reply has been marked as private.
    #57150

    punithb
    Participant

    there seems to be a bug in the app. A lot of end users who have brought the app have this issue. Kindly request the team to look in to this and post the solution for all users

    #57242

    Harry
    Keymaster

    Hello

    I have checked the issue in my setup all the filter options will work perfectly.

    see this: http://somup.com/cY10iTQwVb

    For the category no property available https://prnt.sc/t4slsj

    so set the category.

     

    #57458

    Santhosh Asr
    Participant

    i am Already set the category in my site -> https://prnt.sc/t5zutj

    see the screenshot and also not working the level

    #57506

    Harry
    Keymaster

    Hello

    Just update the category then it will visible in the app.

    Send the app source code for fixing the issue.

    #57833

    Santhosh Asr
    Participant
    This reply has been marked as private.
    #57936

    Harry
    Keymaster

    Hello

    I am working.

    If the issue will be fixed then I will let you know.

    #58124

    Santhosh Asr
    Participant

    Its important…please resolved…level filter not working

    #58222

    Harry
    Keymaster

    Hello

    I have fixed the filter-level issue.

    Use this src:https://we.tl/t-BJ1N9MObwK

     

    #58293

    Santhosh Asr
    Participant

    Can please tell us what the changes? because I am working the lot of customization work in src files…

    #58310

    Harry
    Keymaster

    Hello

    In the app source code>services>course.ts file, some extra line will be added in the filter section.

    So I just removed that.

    #58465

    Santhosh Asr
    Participant

    Now working fine..
    Thank you so much harry…

    #58473

    Harry
    Keymaster

    Hello

    Also, you like our app and the service as-well then you should add some of your precious word here: https://codecanyon.net/item/wplms-learning-management-system-app-for-education-elearning/20632362

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.