WordPress LMS for Web and mobile Forums Ionic App Support how to change the target api

how to change the target api

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #30489

    Manovee
    Participant
    I got a error on target api level. when I upload the play store . hi, We submitting the apk file in the play store it shows some warnings. Its need to update latest app target API level now current version is too old then its need to change latest API level See the screenshot -> http://prntscr.com/oodrfl  
    #30501

    Harry
    Spectator
    Hey this is the android error  for that you have to update the android studio so please follow this:https://developer.android.com/studio/intro/update
    #30525

    Manovee
    Participant
    This reply has been marked as private.
    #30615

    Harry
    Spectator
    Hey For build of android app you need the android studio and in android studio you should change the api level. refer this:https://stackoverflow.com/questions/19465049/changing-api-level-android-studio
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.