WordPress LMS and WP Education Theme for Academy and Education Institutes Forums App Support https / ssl / authorization problem, please help about this

https / ssl / authorization problem, please help about this

This topic contains 7 replies, has 3 voices, and was last updated by  Alex 1 year, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #9523

    Zelimhan Balıev
    Participant

    I’ve been trying to fix it for 2 weeks. i trying everything.

     

    “SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0”

     

    “SecFilterEngine Off”

     

    https://stackoverflow.com/QUESTIONS/26549250/APACHE-STRIPS-DOWN-AUTHORIZATION-HEADER

     

    and many.. i have been contact my hosting provider, they did many operations but the problem is still going.. and they say to me please contact your theme provider.. i don’t know what i have to do anymore.

     

    profile page:

     

    https://i.hizliresim.com/bB6omj.jpg

     

    Free button not working

     

    https://i.hizliresim.com/RnD52n.jpg

     

    Console:

     

    https://i.hizliresim.com/oOVMoR.jpg

     

    I’m using VPS (apache) virtual server and i have full control on this. if you need i can give full credential, just help me with this please..

    #9524

    Zelimhan Balıev
    Participant
    This reply has been marked as private.
    #9526

    Alex
    Keymaster
    This reply has been marked as private.
    #9536

    Zelimhan Balıev
    Participant

    we understood, thank you for reply.

    like i tell before, my hosting provider did many operations to find and fix the problem. they ask advice from you if you can help us. do they (hosting provider) need special settings for server/apache conf? or something else..

    #9563

    Alex
    Keymaster

    Well actually this is related to server end .
    There is some kind of program running on server that is stripping any parameter  in php $_SERVER global variable which have the word “authorization” in it .

    We can only try adding some special config lines in .htaccess file in root which I already tried yesterday .
    also in api code we have already added hacks to make the authorization headers work .

    Right now anyone who need to dig into this and resolve this is your webhost .

     

    #9702

    guino
    Participant
    This reply has been marked as private.
    #9751

    guino
    Participant
    This reply has been marked as private.
    #9775

    Alex
    Keymaster
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Template Design © VibeThemes. All rights reserved.