WordPress LMS for Web and mobile Forums Ionic App Support i have this error to install npm install videogular2 –save

i have this error to install npm install videogular2 –save

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47773

    thiouneamet202
    Participant
    Hello I have these errors. I have a machine which uses as operating system windows 8. How to fix these errors; c:\Users\dell1\Documents\myapp\myapp>npm install videogular2 --save+ npm WARN notsup Unsupported engine for [email protected]: wanted: {"node":">=10. 9.0 <11.0.0"} (current: {"node":"12.16.1","npm":"6.13.4"}) npm WARN notsup Not compatible with your version of node/npm: [email protected] npm WARN @angular/[email protected] requires a peer of @angular/[email protected] but none is installed. You must install peer dependencies yourself. npm WARN @angular/[email protected] requires a peer of [email protected]>=3.6 <3.9 bu t none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^5.1. 0 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^5. 1.0 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/cor [email protected]^5.1.0 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/co [email protected]^5.1.0 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/c [email protected]^5.1.0 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^3. 6.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]>=6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]>=6.0.0 but none is installed . You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]^8.0.0 but none is i nstalled. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]^6.3.0 but none is installed. You must install peer dependencies yourself. + [email protected] updated 1 package and audited 6403 packages in 17.777s 6 packages are looking for funding run npm fund for details found 4 vulnerabilities (2 low, 2 high) run npm audit fix to fix them, or npm audit for details
    #47999

    Harry
    Spectator
    Hello For the setup of wplms Follow these instruction: https://bit.ly/3bElKLg And for the above issue just update the videogular with this version npm install [email protected]
Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al