WordPress LMS for Web and mobile Forums Ionic App Support iOS App builds but the content doesn't load.

iOS App builds but the content doesn't load.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #25347

    rem.wil
    Participant
    I'm having an issue with the app content loading on iOS. So far I have tried building it in the simulator and also on our physical devices and we can not login and is instead displaying a blank screen. I've checked the API and it seems that it isn't connecting to it as it should either even after creating a new App key in the WPLMS API settings and configuration. iphone-simulator CordovaLib in Xcode also shows a number of deprecated frameworks/assets, could this be what is affecting the API from loading properly? I have tried to update them via the Xcode editor to no avail. These are some of the following issues: Xcode Deprecations                         And when I enter cordova platform add ios I get the following error: terminal-add-platform  
    #27390

    Manovee
    Participant
    I have a same issue....please resolve this
    #27398

    Scott Lang
    Keymaster
    Hi, Make sure you are using ios platform version : 4.5.4 Also check your ios app in safari for api hit.
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al

instagram takipçi hilesi

takipçi satın al

instagram takipçi hilesi

izmir escort

bornova escort bayan

buca escort bayan

karşıyaka escort bayan

çeşme escort bayan

takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

sex hikayesi

smm panel

haberler

istanbul escort

instagram takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

twitter takipçi

tiktok takipçi satın al