WordPress LMS for Web and mobile Forums WPLMS Student App Is it OK to update Ionic CLI to 4.0.1 (as prompted)?

Is it OK to update Ionic CLI to 4.0.1 (as prompted)?

Back to course
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #14061

    Peter O.
    Participant

    Hi, In the last few days, when using the Ionic CLI with “ionic serve” or to build an Android APK, I get the prompt to update the Ionic CLI from version 3.20.0 to 4.0.1.  So far, I’ve answered “No” and have been successful to proceed.

    https://www.screencast.com/t/VWPmORGTq

    Ok to update to 4.0.1 ?

    Should I continue to answer “No” or can I update the Ionic CLI to 4.0.1 ?

     

    #14063

    Muhammad Mahdi
    Participant

    Why i am receiving these Notifications in my Emails ?
    Now Am i the the member of WPLMS support team 🙂 ?

    #14087

    Alex
    Keymaster

    See this ionic environment setup is actually very sensitive and if you update any thing ,it might not work after that . So,please continue selecting not to update unless you face any problems with your current ionic setup .

     

    Im sorry which notification emails you are getting?

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.