Multiple Package Errors

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #42605

    Vipul Kapadia
    Participant

    Hello,

    I have purchased the WPLMS App for Ionic, and I have followed the Steps provided in the Course to get the Application setup and working, and at the end while running the Application I have received a big bunch of errors, While fixing a few of them, I realized that these are related to the Version 2 of Ionic and previous versions of Angular and also Rxjs. I feel the Source Code that I received was not the latest one released by WPLMS for compatibility with Ionic version 4. Can you provide me with the Latest released Source Code for WPLMS App.

    #42683

    Scott Lang
    Keymaster

    Refer to this setup instructions for Ionic v3 compatible:https://gist.github.com/shubham-99fusion/b9390410773f70106d329e7de885c932

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.