WordPress LMS for Web and mobile Forums App Support Open in new window button in app

Open in new window button in app

Viewing 23 posts - 1 through 23 (of 23 total)
  • Author
    Posts
  • #54446

    Jafx
    Participant

    1. The Open in new window button in app not opening the course, always saying: direct access to unit not allowed even though this option is enabled correctly in the lms settings page

    2. Assignments not showing in the app

    #54493

    Jafx
    Participant

    3. H5P contents not loading in the app

    #54500

    WPLMS
    Keymaster

    1. Update to latest vibe course module plugin
    2. The assignment in curriculum or the assignment in the Unit ?
    3. The h5p is loaded via iframe with the option to open an in-app browser. Is the in-app browser one working correctly ?

    #54519

    Jafx
    Participant

    1. Done, but still not working
    2. Curriculum
    3. If I can see the error with a button with << Back, I guess the inapp browser is loading it as that’s wordpress page, I also tried placing a link in the blog post when I click on it in the app it’s asking for external browser like chrome etc.

    #54533

    Harry
    Spectator

    Hello

    Send your working site credential.

    Send the credential in private Reply.

     

    #54558

    WPLMS
    Keymaster

    2. Can you check if unit assignment is working correctly

    #54561

    Jafx
    Participant

    It’s not still showing…. here’s the demo apk.. https://drive.google.com/file/d/1GNKQUTobRBpRI_3q-65g75ZEili_498p/view?usp=sharing I can only export debug app the release apk is not installing on phone but you can test the app

    #54568

    Jafx
    Participant

    I also tried buy a course on the app see the screenshot I got:

     

    https://drive.google.com/file/d/1KOmO_P52FZgP9EaXXGRvuv5QplU8v_Qm/view?usp=drivesdk

    #54634

    Harry
    Spectator

    Hello

    Also send your working site credential in a private reply.

     

    #54642

    Jafx
    Participant

    Is the private reply working? I have replied you several times and can’t see it showing

    #54822

    Harry
    Spectator
    This reply has been marked as private.
    #54851

    Jafx
    Participant
    This reply has been marked as private.
    #54853

    Jafx
    Participant
    This reply has been marked as private.
    #54981

    Harry
    Spectator

    Hello

    I have fixed the issue.

    See the video: http://somup.com/cYhU6Xj8sz

    check-in your existing app it’s working.

     

    #55069

    Jafx
    Participant

    The issue is not what you are showing in the video

     

    #55071

    Jafx
    Participant
    #55072

    Jafx
    Participant
    #55250

    Harry
    Spectator

    Hello

    I have checked the issue,

    But for solving this issue, I need your FTP details.

    Send the details in a private reply.

     

    #55251

    Jafx
    Participant
    This reply has been marked as private.
    #55252

    Jafx
    Participant
    This reply has been marked as private.
    #55260

    Harry
    Spectator

    Hello

    I have fixed the issue see this video: https://bit.ly/3coBUYQ

    check-in your app.

     

    #55407

    Jafx
    Participant

    Fixed now thanks

    #55428

    Harry
    Spectator

    Hello

    If you like our app and the service as-well then you should add some of your precious words here:https://codecanyon.net/item/wplms-learning-management-system-app-for-education-elearning/20632362

    And also in the future, if you want another service then I am always here to help you.

     

Viewing 23 posts - 1 through 23 (of 23 total)
  • You must be logged in to reply to this topic.