WordPress LMS for Web and mobile Forums App Support OPEN MEETING Issue

OPEN MEETING Issue

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #59513

    Dante
    Participant

    I compiled the latest WPLMS V3 successfully,
    But Open meeting button shows error message

    ” Looks like you are using an older version of supported browser, please upgrade ”

     

    why this happening??

    #59554

    Harry
    Spectator

    Hello

    Share the error screenshot.

    #59566

    Dante
    Participant

    Warning: preg_match(): Delimiter must not be alphanumeric or backslash in /home/wplmssetup/public_html/wp-includes/class-wp-oembed.php on line 261

    here it is

    https://prnt.sc/tjkpso

    after clocking the ” OPEN MEETING” button it redirect to the screen above .

    I thought this is related to my xiaomi phone native browser so I tested the app in Samsung phone either nothing changed

    #60286

    Scott Lang
    Keymaster

    Hi,

    Please share your course-status folder with us we will update the meeting button as url so user can open meeting in any browser.

    Also which meeting you are working zoom or bbb meeting.

    Make sure unit time will be set as video and time/date to be valid.

    #60313

    Dante
    Participant

    Warning: preg_match(): Delimiter must not be alphanumeric or backslash in /home/wplmssetup/public_html/wp-includes/class-wp-oembed.php on line 261

    Hi harry

    1. I am using BigBlueButton (BBB)

    2. I am aware of unit tile and etc

    3. here is the course-status folder
    https://www.mediafire.com/file/zox00wy643fxee0/course-status.zip/file

    #60417

    Harry
    Spectator

    Hello

    If you send the credentials then, I will fix this as-well.

    #60453

    Dante
    Participant
    This reply has been marked as private.
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.