WordPress LMS for Web and mobile Forums Ionic App Support proxy or bad network settings

proxy or bad network settings

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #52480

    Malika Sharma
    Participant

    hello, i m getting this error on every command run. I reset the laptop, then also the same problem is coming as in the link.
    please help the problem so that in future this error not generate again. thank you.

    https://drive.google.com/file/d/1766tVAr4tow98ytfL3UDCAt7oXnpsTiO/view?usp=sharing

    #52579

    Harry
    Spectator

    Hello

    Rename your node module folder and after that run this command for installing node dependencies.

    npm install

    And if you have issue while installing the ionic then you should follow this course: https://bit.ly/3bAxtur

     

    #52584

    Malika Sharma
    Participant

    hello,
    thank you … in the mean time to get your response back, I searched over internet and solved the error by running the command:
    npm config rm proxy

    #52695

    Harry
    Spectator

    Hello

    ok, But if you get any other issues in the App.

    Then plz let me know, I am always here to help you.

    And should I delete this topic.

     

     

    #52838

    Malika Sharma
    Participant

    hello, last time i able to resolve proxy or bad network setting by running the command .

    that time i able to run few more commands but unable to run npm install and other next steps ..
    it show same error again and again . i reset the pc again .. and installing nodejs .. same error is coming again … it installed python but not installed visual build tools 2017… i tried on command prompt instead of powershell but the error or network connectivity or proxy is not going off. Please tell me how i can resolve the error so that command prompt or powershell will be able to download files and run the commands as it used to be. your early reply will be thanks giving.

    #52929

    Harry
    Spectator
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.