rest_forbidden 401

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #42827

    Scott Lang
    Keymaster

    POST-https://example.com/wp-json/wplms/v1/user/signin 401 (Unauthorized). It will be giving rest_forbidden error.

    Please share your admin credentials in a private reply. We will configure your app at our end.

    ERROR TypeError: Cannot read property ‘slideTo’ of undefined also you need to need to star mark some courses from lms>courses

    #42834

    Aminericher
    Participant
    This reply has been marked as private.
    #42987

    Scott Lang
    Keymaster

    We have fixed the issue. You have just to set Api and App version should be 3.

    #43134

    Aminericher
    Participant

    Hi, I added number 3 for the versionnumber in cofig.ts, generated a new api code and addedit; but still unable to login and same errors in console.
    Should I do sthg else?

    #43141

    Scott Lang
    Keymaster

    Please clear the data and cache of App then try it will work.

    We have checked at our side.

    Also if the problem persists then share your network API hit for login.

    #43195

    Aminericher
    Participant
    This reply has been marked as private.
    #43218

    Harry
    Keymaster

    Hello

    The login is working in the app see this http://somup.com/cYVZjZfSW5

    Also for the profile page data

    put this line in your .htaccess file at the end (.htaccess can be found in the root of your site ): For profile data response error fix
    SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0
    IF above does not works then please change the above line to :
    SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$1

    #43531

    Aminericher
    Participant

    As said in my ever first comment, I have already tried these two lines one by one but it doesn’t help. The bug of login is still there, with this error in the console:
    Failed to load resource: the server responded with a status of 401 (Unauthorized)
    Please kindly help.

    #43606

    Scott Lang
    Keymaster

    Hi,

    Please share your src with us in private reply we have to configure your app at our end for the issue.

    As per the issue from your side, it can be client-id is not matched from your sites refer this:http://prntscr.com/qvfbc0

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.