WordPress LMS and WP Education Theme for Academy and Education Institutes Forums App Support Unit Links not getting disabled even if its disabled on main site

Unit Links not getting disabled even if its disabled on main site

This topic contains 4 replies, has 2 voices, and was last updated by  Rohith V S N 1 week, 4 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #25709

    Rohith V S N
    Participant

    Hi,
    On the main site we have an option to disable unit linking so that users won\t be able to skip units without completing the previous units or lessons. This works fine in the site however in the App users are able to directly click on the units and skip to that particular units without completing the previous units. Any solutions to this problem?

    #25711

    Harry
    Moderator

    Hey
    Yes in the app user can skip unit without completing the unit,
    We can update this feature in our next update.

    #25721

    Rohith V S N
    Participant

    Is there  a quick fix that you can suggest such as editing the plugin from my side, waiting for the next time will cause lots of damages for me. Please assist.

    #25797

    Harry
    Moderator

    No its not the minor work,
    we will fix this issue in our next update.

    #25816

    Rohith V S N
    Participant

    Understood. Thanks. Looking forward to the. Ext update.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Template Design © VibeThemes. All rights reserved.