WordPress LMS for Web and mobile Forums WPLMS Student App WARNINGS when installing necessary packages for WPLMS Mobile App

WARNINGS when installing necessary packages for WPLMS Mobile App

Back to course
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #12428

    Peter O.
    Participant
    Hello, I have some warnings when installing some necessary plugins per your instructions here: https://wplms.io/course/getting-started-with-wplms-mobile-app/installing-app-packages/ Screen shot image of warning text: https://www.screencast.com/t/f5HI7uQR1nDJ Below is a copy-and-paste of the commands and resulting WARNINGS:
    D:\-\DevMobi\wplms\qimoves> D:\-\DevMobi\wplms\qimoves>ionic cordova plugin add cordova-plugin-device > cordova plugin add cordova-plugin-device --save Adding cordova-plugin-device to package.json Saved plugin info for "cordova-plugin-device" to config.xml D:\-\DevMobi\wplms\qimoves>npm install --save @ionic-native/device npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^3.6.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]^6.0.3 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]^6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"}) + @ionic-native/[email protected] added 1 package in 14.801s D:\-\DevMobi\wplms\qimoves>ionic cordova plugin add cordova-plugin-inapppurchase > cordova plugin add cordova-plugin-inapppurchase --save Adding cordova-plugin-inapppurchase to package.json Saved plugin info for "cordova-plugin-inapppurchase" to config.xml D:\-\DevMobi\wplms\qimoves>npm install --save @ionic-native/in-app-purchase npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected]^3.6.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]^6.0.3 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]^6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"}) + @ionic-native/[email protected] added 1 package in 15.064s
    #12431

    Peter O.
    Participant
    You may see this posted two times. I get errors when submitting my post, so I try again. But, it seems that the post is saved.
    #12477

    admin
    Member
    Well you can ignore these warning .Issues will appear only when you get" ERROR" . You can continue installing necessary corodova plugins and node modules .
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al

instagram takipçi hilesi

takipçi satın al

instagram takipçi hilesi

izmir escort

bornova escort bayan

buca escort bayan

karşıyaka escort bayan

çeşme escort bayan

takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

sex hikayesi

smm panel

haberler

istanbul escort

instagram takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

twitter takipçi

tiktok takipçi satın al