IMPORTANT : Update WP Bakery, Visual composer to 6.4

Recently a security vulnerability was reported in the Popular WP Bakery, Visual composer plugin in verison 6.2.0 and below. Please update the plugin to latest version :

1. Graph your WPLMS Theme purchase code

2. Download the plugin, replace the XXX with your item purchase code.  [DO NOT SIMPLY CLICK Below link ]

https://wplms.io/verify-purchase/?purchase_code=XXX&plugin=wplms.io/js_composer.zip

3. Install the plugin in your site, re-installing a plugin in WP 5.5 simply updates the plugin. See video below :

 

Update Plugins by Uploading a New Version–> https://www.wpbeginner.com/news/whats-new-in-wordpress-5-5-features-and-screenshots/

4. IF you are on WP 5.4 or below use cPanel or FTP to update the plugin.

How to Manually Update a WordPress Plugin

Was this article helpful?

2 Comments

Leave a Reply to Chala88 Cancel Reply