Error loading this resource

Home Forums WPLMS AddOns WPLMS S3 Error loading this resource

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #38241
    Hi Vibe, When i load the media which uploaded by using amazon s3, it showed "Error loading this resource". May I know how to solved this problem. Here i attached a print screen of the error. My bucket name does not contain any hyphen, created more than 30 minutes already and is in US standard region. But it shows the same error "Error loading this resource". I have ask for reply many times in this topic: but no one response. If you can't solve the problems, please refunds.
    Please share Admin credentials to check the issue. I will try our test credentials on your site.   p.s : Almost all the issues created in this forum are usually connected to settings. If we're unable to resolve the issue or if it does not work with the settings we recommend, we'll refund you the full amount.
Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘Error loading this resource’ is closed to new replies.