Fix : Error bp_course_mailer.php issue [Not required since version 2.4]

Firstly, this issue has been resolved, so if you’re reading this and haven’t updated the vibe course module plugin to version 2.2 then you do not need to read this.

Anyone who has updated the vibe course module plugin and is facing the bp_course_mailer error, it appears because your server is using PHP 5.4 or below.


How to fix :

a. Login via Cpanel to your site.

b. Go to wp-content/plugins folder

c. remove the vibe course module plugin.

d. Upload this plugin.

e. Unzip the file. All should be resolved.


Anyone facing any issues in doing this please contact us via comments or email ([email protected]), we would be happy to fix this for you.

Leave a Reply

Your email address will not be published. Required fields are marked *