Related Articles

5 Comments

  1. Peter

    Hello…. I can not configure WPLM : “For BuddyPress Multilingual to work you must enable WPML and BuddyPress.” …how to solve it?

  2. jackal

    Dear theme authors!
    I have set everything correctly, but BuddyPress Pages are not stored for the second language. It is only stored for one language!
    Would you help ASP.

    Regards,

  3. mirianfdias

    Hi, I don’t have WPML plugins.
    I searched for them and can’t find them.
    How do I solve this?

    Thank you.
    Mirian

      1. Mirian Dias

        Are you kidding me?
        In the WMLMS website demos, there is a demo called MULTISITE (https://wplms.io/demos/multisite/english/)

        Implying that this functionality it’s available to be used within the theme and now you’re telling me, it’s a separate plugin that I need to buy??

        This is completely misleading marketing.
        Completely disappointed.

Leave A Comment?