Home/Forums/Support queries/Update Issues/Issues with migration from 3.9 to 4.0, 4.1