Reply To: Installed all packages but get an error

Back to course
#19361

Akshay Vaja
Participant
D:\myapp> D:\myapp> npm install -save [email protected] npm WARN @angular/[email protected] requires a peer of [email protected]>=2.4.2 <2.7 but none is installed. You must install peer dependencies yourself. npm WARN @ionic-native/[email protected] requires a peer of @ionic-native/[email protected] but none is installed. You must install peer dependencies yourself. npm WARN @ionic/[email protected] requires a peer of [email protected]^5.0.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]>=6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]>=6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]>=2.4.2 <2.8 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of @angular/[email protected]^6.0.3 but none is installed. You must install peer dependencies yourself. npm WARN [email protected] requires a peer of [email protected]^6.0.0 but none is installed. You must install peer dependencies yourself. npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected] (node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"ia32"})   + [email protected] added 1 package from 1 contributor, updated 1 package and audited 6170 packages in 34.536s found 0 vulnerabilities     Please help me its not solving help  me we need your help can anyone Come on Team Viewer?  

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al