WordPress LMS for Web and mobile Forums Ionic App Support Login and registration is not working and this support leaves much to be desired

Login and registration is not working and this support leaves much to be desired

Tagged: ,

Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #45823

    Scott Lang
    Keymaster
    Please share your FTP in a private reply. We need to edit some code in .htaccess and customizer plugin as we only face this problem with the app.
    #45843

    Rincha
    Participant
    This reply has been marked as private.
    #45993

    Scott Lang
    Keymaster
    We have configured your site at our end:http://prntscr.com/rdngtr But not yet get why this error occurs. We are debugging your issue please wait. We will reply soon with the solution. It can be issue from .htaccess but we can not remove code from this for security reasons. We are working on it.
    #47078

    Rincha
    Participant
    Hello?? I've not received a solution for a change. You can comment the code in .htaccess if you need. Three months and no solution...
    #47359

    Harry
    Spectator
    This reply has been marked as private.
    #48401

    Rincha
    Participant
    As always, the support of this platform is null. A fraud. You cannot continue deceiving me saying that you are looking at it
    #48496

    WPLMS
    Keymaster
    Checking topic...
    #48497

    WPLMS
    Keymaster
    Also note that this cors error is a browser restriction , when you publish the app this error does not appear at all.
    #48499

    WPLMS
    Keymaster
    If you install the no-cors extension in Google chrome this issue would have been resolved. We all use it. https://prnt.sc/rryk9f
    #49337

    Rincha
    Participant
    don't lie, the problem is with iOS simulator, in Chrome the app works
    #49441

    Harry
    Spectator
    Hello I Have tested the App in my setup the login and registration is working properly see this: https://bit.ly/3cbQNOr
    #49463

    Rincha
    Participant
    This is because I have solved the problem without your help. And yes, the problem is with your Template.
    #49747

    Harry
    Spectator
    Hello so should I close the Topics?
    #52511

    kevin seura
    Participant
    And what is the solution? I have the same problem
    #52586

    Harry
    Spectator
    Hello I have checked, But the credential you have sent is not working. so for checking the issue, I need your working site credential.  
Viewing 16 posts - 1 through 16 (of 16 total)
  • You must be logged in to reply to this topic.