WordPress LMS for Web and mobile Forums Ionic App Support Need help to creat app

Need help to creat app

Tagged: 

  • This topic has 21 replies, 3 voices, and was last updated 1 year ago by Harry.
Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
    Posts
  • #55254

    Unnikrishnan
    Participant
    I need help to create app When i creating app showing errors .
    #55283

    Harry
    Spectator
    Hello share the error screenshot, And set up the app with this documentation: https://bit.ly/3ceTIGH
    #55358

    Unnikrishnan
    Participant
    showing error
    #55368

    Unnikrishnan
    Participant
    i tried all the step u given same error showing
    #55371

    Harry
    Spectator
    Hello Install the Dragula service through this command npm i ng2-dragula And in the above documentation, I have sent the package.json file so replace the package.json with that file and then rename the folder node_module and the file package-lock.json and then run the command npm install  
    #55372

    Harry
    Spectator
    Hello I have replied on this topics, And please send the message on only one topic. I have deleted this topic.  
    #55376

    Unnikrishnan
    Participant
    i followed the step you given first error is resolved by now showing new error "cant find module firebase" but i tryed  "can not find firebase module fix : npm install --save [email protected]" this step also . but the error is showing  
    #55379

    Unnikrishnan
    Participant
    error screen is
    #55380

    Harry
    Spectator
    Hello Install the firebase with this command npm install --save [email protected] And i already told you in the above documentation all the details will be already written.  
    #55381

    Unnikrishnan
    Participant
    i installed the firebase useing this code but also showing the same error  
    #55400

    Unnikrishnan
    Participant
    pls give a solution for this
    #55429

    Harry
    Spectator
    Hello Replace the package.json with this file: https://we.tl/t-lWlx2Ev1KT And then rename the folder node_module and package-lock.json And after that run the command npm install.  
    #55467

    Unnikrishnan
    Participant
    Replace the package.json And then rename the folder node_module and package-lock.json And after that run the command npm install. after this all same error showing
    #55468

    Unnikrishnan
    Participant
    pls give a solution
    #55493

    Scott Lang
    Keymaster
    Hi, It looks like firebase module is not present in your app. Please run this command in root of your app: npm install –save firebase then run ionic serve again.
    #55501

    Unnikrishnan
    Participant
    showing this errors
    #55513

    Unnikrishnan
    Participant
    now showing new error
    #55514

    Unnikrishnan
    Participant
    pls solve my issue
    #55649

    Unnikrishnan
    Participant
    why u r not giving any reply or support
    #55650

    Harry
    Spectator
    Hello Why it is showing python is not set for command-line to see this: https://prnt.sc/su4sq8 For the ionic app, we don't need the python. I already told you to follow this instruction to set up the ionic app https://wplms.io/course/getting-started-with-wplms-mobile-app and this documentation will also help: https://bit.ly/3bAxtur If you follow this two documentation then, This type of error can't occur.  
    #55676

    Unnikrishnan
    Participant
    i already used ur instruction and the document from the link u given to set this project . at all time i getting the same error .i am sending the error screen
    #55932

    Harry
    Spectator
    Hello You have installed some other dependencies, Like in the above message I already told you about python. You have to install just these ionic dependencies.  
Viewing 22 posts - 1 through 22 (of 22 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al