WordPress LMS for Web and mobile Forums WPLMS Student App Installing necessary packages Problems installing necessary packages

Problems installing necessary packages

Back to course
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1777

    J. Gavilan
    Participant
    I’ve followed all the steps but my app does not load on the browswer. I have used the prompt comand to input all the commands you list above in this unit but after doing it and running again the “ionic serve” command I get all this error lines: c:\Windows\System32\wplms>ionic serve
    Starting app-scripts server: –address 0.0.0.0 –port 8100 –livereload-port
    35729 –dev-logger-port 53703 –nobrowser – Ctrl+C to cancel
    [17:38:58] watch started …
    [17:38:58] build dev started …
    [17:38:58] clean started …
    [17:38:58] clean finished in 3 ms
    [17:38:58] copy started …
    [17:38:58] deeplinks started …
    [17:38:58] deeplinks finished in 217 ms
    [17:38:58] transpile started …
    [17:39:02] typescript: …:/Windows/System32/wplms/node_modules/videogular2/nod
    e_modules/rxjs/Subject.d.ts, line: 16
    Class ‘Subject’ incorrectly extends base class ‘Observable’. T
    ypes of property ‘lift’ are
    incompatible. Type ‘(operator: Operator) => Observable’
    is not assignable to type ‘(operator:
    Operator) => Observable’. Type ‘Observable’ is not assig
    nable to type ‘Observable’. Type ‘T’
    is not assignable to type ‘R’. L16: export declare class Subject extends Observable implements ISu
    bscription {
    L17: observers: Observer[]; [17:39:02] typescript: c:/Windows/System32/wplms/src/components/question/questi
    on.ts, line: 26
    Cannot find name ‘DragulaService’. L25: constructor(private config:ConfigService,
    L26: private dragulaService: DragulaService) { [17:39:02] typescript: c:/Windows/System32/wplms/src/services/authentication.ts
    , line: 49
    Cannot find name ‘Facebook’. L48: private config:ConfigService,
    L49: public fb: Facebook,
    L50: public loadingCtrl:LoadingController, [17:39:02] typescript: c:/Windows/System32/wplms/src/services/authentication.ts
    , line: 53
    Cannot find name ‘GooglePlus’. L52: private iab:InAppBrowser,
    L53: private googlePlus: GooglePlus
    L54: ) { [17:39:02] typescript: c:/Windows/System32/wplms/src/services/users.ts, line: 3
    7
    Cannot find name ‘TransferObject’. L36: isloggedin: boolean=false;
    L37: file_transfer: TransferObject = this.transfer.create(); [17:39:02] typescript: c:/Windows/System32/wplms/src/services/users.ts, line: 5
    6
    Cannot find name ‘Transfer’. L55: private activityService:ActivityService,
    L56: private transfer: Transfer) { [17:39:02] dev server running: http://localhost:8100/ [OK] Development server running!
    Local: http://localhost:8100
    External: http://192.168.100.21:8100
    DevApp: [email protected] on RCW10P021 c:\Windows\System32\wplms> Any suggestion, I get these errors every time I run the ionic serve command (obviously I do run it inside the correct folder). I haven’t even been able to even see how the app looks, nothing is loaded in the browser, I mean the command does not even launch any browser window. Could you please suggest any possible solution? Many thanks in advance.
    #1782

    admin
    Member
    Its a typescript issue :
    Navigate to your ionic project  folder and then please try running this command in your terminal : npm install [email protected]
    #1792

    J. Gavilan
    Participant
    This reply has been marked as private.
    #1885

    admin
    Member
    apologies for the delayed response . Please try running these two commands :
    npm install --save [email protected]
    npm install --save [email protected]
    #1895

    J. Gavilan
    Participant
    Hi Alex, After doing that should I run the commands listed in the Unit?
    #1902

    admin
    Member
    yup in your ionic project folder  run those two commands :
    npm install –save [email protected]
     
    npm install –save [email protected]
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.

izmir escort

antalya escort

izmir escort

antalya escort

izmir escort

bursa escort

porno izle

porno izle

porno izle

escort istanbul

instagram ucuz takipçi satın al

takipçi hilesi

takipçi satın al

instagram takipçi hilesi

takipçi satın al

instagram takipçi hilesi

izmir escort

bornova escort bayan

buca escort bayan

karşıyaka escort bayan

çeşme escort bayan

takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

sex hikayesi

smm panel

haberler

istanbul escort

instagram takipçi satın al

instagram takipçi satın al

instagram takipçi satın al

twitter takipçi

tiktok takipçi satın al