WordPress LMS for Web and mobile Forums Ionic App Support Requirements check failed for JDK 1.8 or greater

Requirements check failed for JDK 1.8 or greater

Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #6526

    bendiro
    Participant
    I staff I need your help! when I try to build android revise I get this error. I'm on Mac. Please can you show me the right way? Thanks Roberto ANDROID_HOME=/Users/robertobendinelli/Library/Android/sdk JAVA_HOME=/Library/Java/JavaVirtualMachines/jdk-9.0.4.jdk/Contents/Home (node:54754) UnhandledPromiseRejectionWarning: Unhandled promise rejection (rejection id: 1): Requirements check failed for JDK 1.8 or greater  
    #6548

    admin
    Member
    Well you have to uninstall java and jdk and then re-install latest version of java.  
    #6568

    bendiro
    Participant
    thanks a lot, I done what you said. now when I start ionic serve I get this message how can I fix it? thanks R.
    #6603

    admin
    Member
    Can you please tell in which browser your are seeing this error  ? try opening the app in chrome.  
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.