Typescript errors

Back to course
Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #653

    Felipe Bedani
    Participant

    I did everything you’ve said on the video, but when i type ionic serve, and the typescripts comes up, i dont know what to do, could you help me please?

    #702

    WPLMS
    Keymaster

    We’re releasing app update tomorrow with the fix for latest ionic version.

    Also use this course :

    http://wplms.io/course/getting-started-with-wplms-mobile-app/

    #703

    Felipe Bedani
    Participant

    Thanks for the support.

    Do you know if this error, that appears after i installed all the plugins and packages and type “ionic serve” is going to be fixed in this update? Or is it my fault? hahaha

    Error: C:\Users\gusta\planetamusicaapp\src\pages\intro\intro.ts has a @IonicPage decorator, but it does not have a corresponding “NgModule” at C:\Users\gusta\planetamusicaapp\src\pages\intro\intro.module.ts

    at BuildError.Error (native)

    at new BuildError (C:\Users\gusta\planetamusicaapp\node_modules\@ionic\app-scripts\dist\util\errors.js:16:28)

    at C:\Users\gusta\planetamusicaapp\node_modules\@ionic\app-scripts\dist\preprocess.js:18:21

    Thank you!

     

    #811

    Rashed Jony
    Participant

    Hi,

    How can i fix this error?
    I follow WPLMS Mobile tutorial.

    #1210

    WPLMS
    Keymaster

    Apologies for delayed response.

    This exact issue was fixed in the APP update released on 23rd september. Please redownload the app.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.