wallet config

Tagged: 

This topic contains 13 replies, has 2 voices, and was last updated by  Yassine 1 month, 1 week ago.

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #20720

    Yassine
    Participant

    hi support team,
    could please explain to me how wallet option works in the App ? and if it is possible de disable it from android and ios version ?
    thanks and regards

    #20860

    Scott Lang
    Keymaster
    #20940

    Yassine
    Participant

    hi scott,
    thanks for the tuto.

    1- could you also tell me if it is possible de disable wallet functionality on the App ?
    2- could you please also show me how to disable the wallet tab in the app ?

    thanks and regards

    #21278

    Scott Lang
    Keymaster

    Hi,

    you have to goto services/config.ts

    And set ‘wallet’:false

    refer this: http://prntscr.com/mt27d7

    #21507

    Yassine
    Participant

    hi scott,
    thank you, I made the setting.
    the wallet tab is still there in the App. could you please show me how to disable it ?
    thanks for your help

    #21788

    Scott Lang
    Keymaster

    You can set in wallet : false  in service->config.ts file

    #21806

    Yassine
    Participant

    hi scott,
    as I told you, I already set in wallet : false in the config.ts file.
    Wallet tab is still there. please refer : https://www.edemia.fr/wp-content/uploads/2018/10/Capture-d’écran-2019-03-12-à-10.14.13.jpg

    thanks for your help

    #21862

    Scott Lang
    Keymaster

    Also you have to disable wallet from site: http://prntscr.com/mx5ys5

    #21878

    Yassine
    Participant

    hi scott,
    wallet is disabled on the site but wallet tab is still enabled on the app.
    please refer to my site settings : https://www.edemia.fr/wp-content/uploads/2018/10/Capture-d’écran-2019-03-13-à-16.22.33.png

    thanks for your help

    #22033

    Yassine
    Participant

    hi scott,
    could you please give me a feedback on this topic ?
    thank you

    #22315

    Scott Lang
    Keymaster

    For wallet disable from app you need to go to src/services/config.ts    and set  wallet:false   like this :http://prntscr.com/n2zwyv

    Also make sure your app version should be changed.

    #22871

    Yassine
    Participant

    hi scott,

    thanks for your feedback. it is still not working and I can see in the App emulator of Ionic Serve that wallet tab is still displayed.

    below my settings :
    – in wordpress admin / LMS / Settings / API : API version is 2, App version is 2 and wallet is disabled.
    – in src / services / config.ts :’version’:2 and ‘wallet’:false

    please help, this issue is critical for me.
    thank you in advance

    yassine

    #22943

    Scott Lang
    Keymaster

    Hi,

    It looks like there is some caching issue ,

    Please check to clear you app storage , refer this : http://prntscr.com/n9f4nz

    Then serve your ionic command  .

    #23008

    Yassine
    Participant

    hi scott,
    working fine. you can close the topic.
    thanks very much for your help.

    best regards,
    yassine

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘wallet config’ is closed to new replies.

Template Design © VibeThemes. All rights reserved.