Auto updating WPLMS

Watch the below video to see how to auto update the WPLMS Package:

 

— Below Details are not required for 3.7+ version users ——

 

The Envato API has been closed, so this update method no longer works.

 

 

 

Important Points to Note :

1. Grab the Buyer API Key or Generate a new one.

Refer below screenshot:

2. Enter these details in the Vibe Options panel -> Getting started section

3. Some times the update do not appear. To force WordPress check for updates, go to WP Admin -> Dashboard -> Updates and click on check again :

4. Make sure the Theme version and Plugin versions are same.

Example: Theme with version 1.9.1 means all the plugins Vibe custom types, Vibe course module, Vibe shortcodes, WPLMS Front end, WPLMS Dashboard, WPLMS Events, WPLMS Assignments should be in version 1.9.1

5. We maintain the version number in 3 digits :  x.y.z, sometimes when we release an update for an urgent fix, the theme or plugin version number may be updated to x.y.z.p (1.9.1.1) in which case the remaining plugins/theme can be in the main x.y.x (1.9.1) version, so you’ll see update for only one specific component but not for the whole package.

Was this article helpful?

Related Articles